Block Editor Returns Errors

I’ve just created a new website after Buying JobHive, and whenever I try to edit the pages on the Gutenberg Block Editor, I get the following error:
Error loading block: The response is not a valid JSON response.
This doesn’t allow me to preview any of the blocks, and I can’t make any edits to the page because the Gutenberg Block Editor won’t let me update the page when the above error is present.

Steps to reproduce

Activate the JobHive Theme
Import the Demo Data and activate the 9 included JobHive Plugins
Go to Pages and open the block editor of the home page.

Actual result

The Block Editor will show the following preview:

The same error is present for all HivePress Blocks (generic WordPress Blocks open up without an issue, but these changes can’t be saved as the previously stated error won’t let me update anything)

Expected result

No errors would be a good start. I presume I’m the one making the error, but regardless of whether it’s poor usage on my end or a bug on the development end, any help would be greatly appreciated.

Thanks for reporting this issue. If it’s a clean WordPress installation and there are no third-party plugins except HivePress and its extensions, please send temporary WP access to and we’ll check this issue. You can create a temporary access link using this plugin Temporary Login Without Password – WordPress plugin |

Done! I’ve given one-week access to the provided email. Please tell me if there’s anything else I need to do/fix.

My site still experiences the same issue. Paid version.

Would love to know the fix.

I reported this almost a year back using the free plug-ins while testing.

I never received a fix.

Received the same response about disabling all other plug-ins, but didn’t work.

I still see a few users reporting the same issue

Hey, I fixed it by myself by just resetting the website (deleting everything [plugins, themes. etc.] and then redownloading it step by step) and the Gutenberg block editor started working properly. It seems as though both you and I may have made the same mistake of setting up our website improperly.

I’ll try that again. I installed everything on a fresh installation as well. Thank you for your response.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.