Change permalink for listing to properties not working?

I changed the permalink setting here: Log In ‹ Stay on Kelleys Island — WordPress under “Category (Listing)” to “properties” and the urls have not changed. I have cleared both site cache from a plugin and the actual site hosting and it has not changed.

Listing is:
Should be: /properties/point-of-view/

Hi, please refresh the permalink structure in Settings/Permalinks (choose any structure with %postname% if the default one is selected) and check if this issue persists.
Also, please check that you filled in the field Listing, not Category (Listing).

Yep, i had it under category (listing) and not listing - duh. Fixed now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.