Enable decimals for the number attribute

Hello, how can I fix the number attribute. For example, I created the ceiling height attribute, but unfortunately I cannot write numbers with a comma or a period (2.8, 3.2, 2.7, etc.), it asks me to write only specific numbers without a comma (1, 2, 3 etc).

Yes, I understand that as a temporary solution I can put the text attribute, but this will not solve my problem since I need exactly this number attribute

Hi,

To do this, we recommend using the Decimals attribute option. Please go to Listings > Attributes > Editing section.

There is no such attribute called decimals

There is a URL attribute Widget Attachments Time Date Multiline text Radio Buttons List Text Phone Checkboxes Checkbox Number Email address
BUT There is no such attribute called decimals

@IHOR HELP ME PLEASE this problem

Hi,

Please check the screenshot: Awesome Screenshot

I believe this will be useful to you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.