ExpertHive theme, Vendors now appearing on home page, but the show vendors on home page checkbox is deselected in HivePress settings

I am using the experthive theme, and my website shows vendors on the home page, even though the HivePress settings → Vendors tab → show vendors on home page, is not checked/selected.

Vendors weren’t showing on the home page prior to the latest update this week

I have had the show vendors on home page checkbox unchecked for a while

Steps to reproduce

access home page of website running experthive theme

Actual result

vendors showing on home page

Expected result

no vendors show on the home page

Extra details

Please edit the home page and remove the Vendors block from its content. The disabled Display vendors on the front-end option hides vendors and vendor links on other (non-custom) front-end pages, e.g. it hides the vendor block on the single listing page.

Thanks Yevhen. The display on the front end is already disabled, as per my ticket report.

If the vendors are still displayed on the home page please try editing this page in WordPress/Pages section and remove the Vendors block from its content.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.