Featured listing does not display on top of the page

Hi, I featured a listing and it is not shown as the first one shown on my listings block. I don’t think that clicking on “display only featured listings” would solve this issue as I want to display all listings but the featured ones before the non-featured ones.

Do you know how I could solve this issue?

Please let me know if you mean the listings block on a custom page or the listings page (with pagination). In the first case the featured listings don’t appear at the top, ordering depends on the option you select in the block settings.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.