I set up Social Login for Google, but when someone presses “continue” from the google login screen, they are brought to the authorized redirect URL that I pasted from the Users section. This URL gives a blank error.
Hi,
Please refresh the permalink structure in Settings/Permalinks (choose any structure with %postname% if the default one is selected) and check if this issue persists.
Also, please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.
If this issue exists, please copy the Redirect URI in HivePress/Settings/Users/Registration section and set it in the Google OAuth settings for the credentials you created; then, it should be ok.
This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
