Hide Related Listings From Listing

Can you provide a code snippet to hide the “Related Listings” from the listing detail page? The related listings that show at the bottom of the page are fine, but for some reason the smaller related listings are showing up in the middle of my added attributes.

NOTE: I do already have the “related listings” setting set to 0.


This is most likely caused by a third-party plugin; please disable third-party plugins and check if this issue persists.

Hey Andrii, unfortunately, even after disabling plugins one by one and testing, I’m having the same issue. Can you take a look? Sending an email with login link now. Thanks!


We disabled all third-party plugins, and customizations, and cleared the cache, and this block disappeared. I recommend that you repeat these steps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.