How to delete hourly price

How can I make it so that I don’t have to put both a price and an hourly rate on a listing?

It looks a bit weird on the frontend in such case.

When I try to save it empty it gives me an error.


Most likely, you have one attribute added in Listings > Attributes and another from the Marketplace extension, which is built-in. Therefore, I recommend removing one price attribute in Listings > Attributes. Yes, the price field cannot be empty, which is why you see the error.

​I hope this is helpful to you.

And the one from the marketplace extension cannot be turned off?


Yes, you can simply disable the Marketplace extension and this price will be removed, but please note that all other features of this extension will also be unavailable.

Ok thanks, so better to turn off the attribute from the listing. That was btw from your demo content, and there it did not raise an error that the price was empty, but hourly rate was filled out.