How to hide open now checkbox

Hello ,

In the mobile version I have “open now” that appears and when I click it, it doesn’t select anything.

On computer “open now” does not appear, I wanted to know how to either configure it and make appear the restaurants which are “open now” or to remove this option.

Thanks

Have a nice day!

Hi,

We checked this issue from our side, and it seems okay. Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.