How to remove something from the search area


How to I remove the circled list from showing up in the search area but keep them in the filter section on the left?

Please try to disable Display in the search form option and enable the Display in the filter form option for the attribute in Listings/Attributes


Not sure where I’m missing those options but I don’t see them. I see the display in filter form which is what I want but I don’t see the display in the search form option. Thank you for your help, I’m sure I’m just looking in the wrong place

Please try switching the Search type to Select for a moment, the Searchable checkbox should appear (the one that adds the field to the search form) - maybe it was checked before the search type was changed? This checkbox appears for specific field types only.

That did it. Thank you for your help.