Images can't be deleted

urgent update required On submit listing page on mobile view when uploading images the icon that deletes images are not clickable. I have to click several times on several locations in the screen to delete the photo and the image doesn’t delete. I check on rentalhive theme and there is also the same issue. I browse from the chrome mobile browser.

image

Hi,
We have tested this on our side, all is working.
Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

@ihor @andrii Please test it with real mobile phone. go to rentalhive demo website, upload image and try to delete images. it’s not clickable.

Hi,
Can you please send more details, what version of Android are you using?
And what Chrome version?

@andrii Android 11, chrome version 108.0.5359.79

Hi,
Thanks for reporting this, the bug is confirmed and we’ll fix it as soon as possible.

1 Like

Thank you for your work guys. I think this update is really important because users can’t delete photos and this is frustrating, the vendors on the website complain every day. Could it be scheduled for the next update?

Yes, we’ll try to resolve this in the next version, this issue seems to be specific to Android.

Thank you @ihor is it belong to hivepress plugin or booking plugin?

This is related to the core HivePress functionality so a new HivePress update is required.

This issue is existing for quite a long time now :smiley: Using a stylus helps a lot, seems to be a issue with the touch area of the “x” symbol.

Wow, thanks for the details - so the actual function works, but it’s a styling issue? If so then this will be 100% fixed in the next update, I guess it’s a styling issue related to Chrome on Android then.

Back on the old support portal, we had talked about this and at the time, I was using a Samsung Note 10 with the stylus to debug the issue. The stylus was able to remove the images. I found the old video I sent you last year.

It’s either that the touch gesture moves the thumbnail and therefore the tap on the X ins not registered or the touch area of the X is too small to hit it with the finger precisely.

In the video I’m mostly thinking it is option A: Tap delete 3 - YouTube

So do you mean there is a temporary solution or should I wait for the next update?

Thanks, this makes the fix much easier - this will be fixed in the next HivePress update.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.