Letters missing from listing pages

There are suddenly missing letters at the end of the words on the listing pages. This is happening in 2 places as shown in the screenshots.

This is a new issue that only started a couple of days ago. Nothing has changed our end, we have made no adjustments and no new plugins.

I have tested on different devices and different browsers and the issue persists.

Can you take a look please?

TYSM

https://neurodivergentpractitioners.org/


Hi,

Unfortunately, we could not check your website because it does not open.

Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, ensure that caching is disabled for logged-in users.

I don’t understand what you mean the website does not open?

The website is live and fully functional.

Hi,

When opening your site, we get the error ERR_CONNECTION_TIMED_OUT.

That’s why we recommend it, please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, ensure that caching is disabled for logged-in users.

I was able to access the site. Please make sure that there are no customizations that may cause this issue, I noticed that the attribute values are wrapped with “span” HTML tag, and the text in the source code missing only the last word - maybe there’s a custom script that may cause this? You can also disable other plugins just in case.

Hi thanks for checking again.
My tech person has gone on vacation and so I am stuck trying to fix this myself

Here is the additional CSS that was entered, could you please let me know if there is something there I need to change? Again, this was all working perfectly until last week. Was there a change your end on the size of fonts or margins?

Any advise is hugely appreciated!
CSS CUSTOMISATION CODE FOLLOWS:

.hp-listing__title .fa-check-circle:after {
    content: "verified person";
    width: 78px;
    height: 32px;
    background-image: url(https://neurodivergentpractitioners.org/wp-content/uploads/2023/01/VERIFIED-1000-×-400-px-1.png);
    color: transparent;
    background-repeat: no-repeat;
    background-size: contain;
    display: inline-block;
    margin-left: -17px;
}
.site-container, .site-footer {
    background: #fff;
}
.hp-listing__images {
   text-align:left;
	
}
.hp-listing__images img {
    width: 500px;
    display:inline-block;
	max-width:100%;
	
}
.hp-listing__verified-badge {
    color: transparent;
   
}
span.region_heading {
    font-weight: bold;
   
}

.display-none
{
	display:none !important;
}

The CSS code seems to be ok, it shouldn’t affect listing attributes, but the issue may be on PHP side because the last letter is not even rendered in the HTML code so it’s probably cut on the server side, are there any PHP customizations?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.