Listing show title %listing%

I don’t change anything in the core files. I try to submit a new listing and when I choose a title it shows instead %listing% and not the name of the listing that I submitted.

For example, creating a listing “Cozy condo in Thailand” it shows instead “%listing%”.

Please make sure that the Title format field is empty in HivePress/Settings/Listings/Display. If you set anything there, then titles will be generated automatically based on attributes, e.g., you can use tokens like %listing.any_attribute_name%.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.