Max in number range not working in search

Listings are still being included in the search results when I enter a max value in the number range filter that should exclude them.

Eg. I have a listing attribute set up for Price with Number as the field type in Editing and Number Range as the field type in Search. One of my listings has a price 10000. When I enter 2500 in the max field when filtering a search, it is still included in the results.

Help me, please!

Hi,
Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

Also, please send more details that may help to detect or reproduce this issue (e.g. a link to your site, screenshots, a list of installed plugins, or the error message you get).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.