Mobile uploading images sometimes work, sometimes not

Some uploads of images via mobile phone work, some not.

Steps to reproduce

User can register their profile (usernam & e-mail) without any huzzle.
They get the register and activating e-mail. so long, so good.
then they “add listing” and fill in their details.
Until they reach “picture upload”. Some pictures uploaded, some not. We´ve tried several times.

Actual result

We´ve tested with two androids and two iphones.
Uploading pictures via mobile does not work and user can´t finalize their profile saveing.
Desktop upload (FF, Safari, Chrome) works fine, but not mobile upload.
Mobile uploading images sometimes work, sometimes not.

Extra details

Link to website: https://tfpshootings.de

I had the same issue for the last year or so. Also had talked with Ihor about it, but never really found an answer to it. We had issues with drafts and/or revisions being saved in the background, but I’m not sure if disabling drafts (in wp_config) was the solution.

I use WP DB Cleaner to automatically clean the db. It seems to have helped.

This can´t be a.) a professional solution and b.) the website and DB is brand new. only 2-5 urls and about 10 images in the DB. That couldn´t be the problem, or?

Am Rande: Ich sehe einen deutschen Screenshot, wir könnten auch in Deutsch schreiben :wink: ?

Servus!

Es hat weniger mit dem Alter der Datenbank zu tun als mit einem Problem, dass beim Hochladen von Fotos Revisionen / Drafts erstellt werden, die aber nicht richtig abgespeichert werden.

Leider gibt es meinen alten Beitrag im vorherigen Support-Forum nicht mehr, da haben wir das auch lange durchgekaut.

Hab gerade mit dem User “1strobeninja” versucht einen Beitrag zu erstellen, was nicht geklappt hat. Du kannst gerne die Datenbank nach passenden Revisionen / Drafts von meinem User durchsuchen, dann sehen wir, ob ein solcher erstellt wurde.

Wenn der Upload nicht funktioniert (nicht bei jedem Foto so), dann bekomm ich diesen Fehler in der Konsole:


It has less to do with the age of the database than with a problem that revisions / drafts are created when uploading photos, but they are not saved properly.

Unfortunately my old post in the previous support forum no longer exists, we went over this for a long time there too.

Just tried to create a post with the user “1strobeninja”, which didn’t work. Feel free to search the database for matching revisions / drafts from my user, then we’ll see if one was created.

If the upload doesn’t work (not every photo like this), then I get this error in the console:


PS: Most of the time the upload fails if the image is larger than 3mb

lg Johannes

Mir wurde das geschickt, ich bin aber kein Coder und für mich ist das japanisch: Images taking a long time to load

Hi,
Please check your mail, we have replied to your email there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.