reCaptcha setting

I tried the instruction you wrote like below.
But I can not set the reCaptcha even though I got the site key and secret key.
It would be great if you tell me how to set the recaptcha.
“To start using reCaptcha, you need to sign up for an API key pair for your site. Once you register your site for reCaptcha (v2), please set the Site Key and the Secret Key in HivePress > Settings > Integrations > reCaptcha section. After you set the API credentials, you can select forms that you want to protect with reCaptcha in the same section.”

Please make sure that you also selected the Protected Forms in the same section, in addition to setting the API key. Also, please check that you use the correct API keys and put them in the correct place as described in the tutorial How to enable Google reCaptcha - HivePress Help Center

Thank you I solved the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.