Thumbnails not generating on listings

Hello,

Multiple listings’ thumbnails are not generating after image upload. I’ve attached an example below:

I’ve tried a couple different Regenerate Thumbnail plugins and they are not working to resolve the issue. Is there something else I can try? Thank you

Please make sure that you have all the requirements for the WordPress media library (e.g. GD Library), we use the native WP function for uploading images so WordPress should generate a thumbnail for each of the registered image sizes media_handle_upload() | Function | WordPress Developer Resources

Hi thank you for the reply, although I’m not sure what to do with this information. How can I check / implement this?

Please send a link to this listing with broken images, we’ll try to debug this further. I’ve seen the same issue with third-party plugins, e.g. when Jetpack CDN was enabled.

Hi, thank you for mentioning that! I went to Jetpack and unchecked the Lazy Images option and now it works.

1 Like