Acceptance of terms field is not shown if I enabled

Good morning everyone,
here is my solution, when I select the sending terms page from the settings (both in the ADS tab and in the tab) the field is not shown in the relevant pages. how can I solve it?

Thank you


Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

Hi Andrii,
Unfortunately, even if you try to deactivate all the plugins, once the terms page has been selected, not only does the field to accept the terms not appear, but it is no longer possible to publish the advert. I attach a demonstration video.

I hope you can help me because I urgently need to implement this function so that I can make the site available to the public.

I am available if you provide me with an email contact to provide credentials to allow you to carry out checks (I have already carried out this type of intervention with the assistance of other premium plugins)

I am waiting for your kind reply


I see. This is 100% caused by third-party plugins, customizations, or cache. If you have checked these settings on your end and cleared the cache, I recommend contacting your hosting provider, as it is possible that they have enabled cache or other settings.