Block calendar after one success appointment

HI,

As you can see in the images below after book an appointment and try to make new appointment, the system block the calendar and its not allow make other reservations.



What could i do in this case?
If you need access tell me please.
Thanks for the support.

Hi,
Please set at least 1 status in this setting, this is not a bug but we should make this field required I guess. At least Confirmed bookings should block the dates (so the customer and the host can be sure that these dates will not be overbooked), otherwise the whole booking availability system becomes useless.

Hi, thanks for the response.

I followed your instruction but the calendar continue blocked!

I setted at least 1 status in this setting.

Do you need my credentials? to try?


If there are no other booking settings that may cause this (e.g. if you set the booking offset to 30 then the next month will always be blocked), please send temporary WP access via email to support@hivepress.io and I’ll check this for you.

I solved the problem with booking offset, i seeted with 1 day. Then I put 30 days and could see more days available. Thanks