Block dates in calendar


I have blocked some dates manually in the calendar, but I see that these dates appear in the search. I understand if I block some day it should appear in the search. Send you screenshots.




Please send more details that may help to detect or reproduce this issue (e.g., booking settings you have enabled - time slots, booking multiple time slots, etc.).

Hi Andrii,

in this case,
the booking window is 30 days
booking day: Friday
time slot from 09:00 to 12:00
duration: 180 minutes

the settings


Please send temporary WP access to and we’ll try to debug this further. You can create a temporary access link using this plugin Temporary Login Without Password – WordPress plugin |

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.