Can not change the currency symbol

I operated as follows, but it did not work.

Thers is no Price attribute in the Listings > Attributes

Hi,

This document describes two options for changing a symbol:

  • through the listing attribute
  • via WooCommerce settings

I recommend you to use the second option.

​I hope this is helpful to you.

I attempted two options, but both were unsuccessful.
In the end, I resolved the issue by simply editing the job attribute’s salary format 「$%value%」. Thank you very much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.