Changing the payout amount does not take effect

about payout
Are there any settings other than HivePress > Settings > Payouts?
Why doesn’t it change from the initially set minimum payment amount even if I change the minimum payment amount or leave it blank? Can’t go back now?
When I try to apply using a test vendor account, the minimum payment amount has not changed.

Hi,

Please provide more details regarding this issue (e.g., your actions step by step with screenshots, etc.). This will help us to reproduce and resolve the issue faster.



The first minimum payment amount I set was 8,000 yen.
After that, even if you set a different amount or turn off the payment request, you will not be able to make payments below 8,000 yen as shown in the image.

Hi,

Unfortunately, we do not quite understand what settings you are talking about, as we provide support only in English, so please send screenshots with everything in English. If you are referring to the restriction in HivePress > Settings > Payouts > Minimum Amount, then if you specify the amount of $10 there and the vendor wants to withdraw $5, they will get an error. Also, please note that the payout requests that were made before the change will not be affected by this restriction, as it only works when you submit the payout request form.

As you can understand, the administrator initially set the minimum payment amount to 8,000 yen.

However, even if I later set the minimum payment amount to 1,000 yen, the minimum payment amount remains 8,000 yen and the vendor cannot request it.

Please log in with an administrator account using the temporary login that I previously shared.

Please try with my administrator account.
The balance is 6675 yen.
Currently, the minimum payment amount is 1000 yen.
Even if you leave it blank or set it to 0 yen, you will not be able to pay less than 8,000 yen as shown in the image.

Hi,

We checked this issue from our side, and it seems okay. This is most likely a caching issue. Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

Sorry, but there are many other problems, so I have already turned off all plugins and deleted the cache.

I am using the plugin WP Super Cache and the cache is disabled for logged in users.

cannot be resolved

Hi,

I see. For more correct testing, please change the language on the site to English and resubmit your access.

The temporary login that has already been sent is in English.
please look

Hi,

Unfortunately, we have not received a new link for temporary access, and the previous link is still not in English. I recommend that you send it manually if you sent it automatically.

No, the temporary login settings I sent you earlier are in English.
I have extended the deadline for the one I shared earlier.
Should I send it again?
I will send it again.

Hi,

We changed the language of your website to English on our own. As soon as we finish testing, you will be able to change it yourself. Regarding your request, it is most likely caching on the part of the hosting provider, please check its settings.