Double Sign In in the Top Nav

There’s a double sign in button in the Top Nav. I tried the solution of clearing cached but it didn’t work.


Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, ensure that caching is disabled for logged-in users.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.