Email on vendor attributes not appearing on vendor sign up form

I set up the email option under vendor attributes and selected Make this field required. The email field doesn’t show, but you can’t move on to the next stage as it obviously needs the email field to be filled. What could be causing the field not to show? I would like to be able to see users email on the vendor section of the backend without going into the users section

Hi,

Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users. Also, please make sure that you have added the attribute step by step as described in this doc How to add vendor profile fields - HivePress Help Center

​I hope this is helpful to you.

1 Like