Feature listing option not available

I followed step by step to set up paid featured listings.

I created the featured listing “product”, but when I go to hivepress->settings->Listings theres no featuring section like in the tutorial video.

Hi,

Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users. Also, please make sure that WooCoommerce Product is selected in HivePress > Settings > Listings.

​I hope this is helpful to you.

I’ve disabled plug ins so many times for this site and I’ve never had a Featuring section in The Listings settings section since I got the plug in. The product was created from “Add New” in “Products” following the video.

Hi,

Please send a screenshot of the settings from WP Dashboard > Settings > Listings.



Hi,

Sorry for the confusion. If you mean that you don’t have the Featured section in HivePress > Settings > Listings, then make sure that the Paid Listings extension is installed and activated. But, if you mean that you manually mark a listing as featured and it does not appear at the top of the page, then please provide more details so that we can reproduce this issue on our end.