Featured listings not appearing at the top?

On the “Listings” page, I have 1 featured listing and it is displaying all the way at the bottom. How do I get featured listings to be the first that appear?

I went to the listings page and added a listings block on the listings page and set it to featured only, but the plugin is overriding all of it, and continuing to show featured listings at the bottom. Anyway to change this?


Please make sure that in HivePress > Settings > Listings > Featured Listings per Page, you have set the value to 1 or more.

​I hope this is helpful to you.

This was it, how silly of me! Thanks Andrii :slight_smile: