Google button still appears after the extension is disabled

I have disabled social login. But when I click “list a property”, this appears:

How to fix this? When I click “sign in” on the header, it doesn’t show social login option which is correct. But when I click on “list a property”, this appears, which is incorrect

If you can’t find an immediate solution, please tell me how I can hide the social login page, because I literally have the plugin removed but it still shows up.

*the social login button

try going to HivePress/Settings/users/registration and remove all the options from authentication methods, just leave it empty, this should work.

1 Like

This issue may occur in 2 cases:

  • There’s a caching plugin that still shows the cached front-end page, in this case disable third-party plugins or purge cache

  • The social login is not disabled in WordPress/Plugins, or there’s another social login extension or plugin