Hide vendors from the featured section on the home page

I have not selected a listing as “Make this listing featured” and do not have an expiration date in the expiration date field for any listings, yet vendors are showing up in the ‘featured professionals’ section of my home page? Is there some other setting to have the professionals not show in the featured professionals section until I choose to feature them?


Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

Here’s a screenshot of all of our plugins:


How do I disable caching for logged -in users?

Sorry for the confusion, if you mean the home page section it’s just a sample section imported with the demo content. You can edit the Home page in WordPress/Pages and select this block in the editor, then change the number of vendors to show, sorting etc. in the right sidebar, or remove this block alltogether.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.