How to disable preview of url in listing

How to disable preview of listing. I set all links as ’ no follow ’ attribute . Some people paste urls in listing & this preview is listed in listing. I have no issues just with plain links but preview creates listing bad look .

This one is acceptable


Please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, make sure that caching is disabled for logged-in users.

Almost no third party plugins. cache is already disabled.


Please check in more detail, you may have made changes using CSS or PHP snippets. Also, you may have made changes directly to the theme folder or the file with the code itself.

If this issue persists, please send temporary WP access to with details for reproducing this issue, and we’ll check it (please send only the link, without login and password). You can create a temporary access link using this plugin Temporary Login Without Password – WordPress plugin |

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.