How to set up statistics

Hello, I bought the Statistics plugin. 1. Added
Measurement ID and Property ID but statistics does not work and does not open and gives an error

Uploading: image.png…


Please make sure you set up Statistics correctly, you can check this topic I can see data in my google analytics but not in statistics - #2 by marvinks.wellsltd

​I hope this is helpful to you.

Sorry, of course, but before publishing my post I looked at similar queries, and they didn’t help, I looked at my site in Google analytics, it’s all confirmed and there’s a check mark, but the statistics on my site still don’t work, more than a year has passed since the installation. 20+ hours, I did everything according to the instructions on your YouTube channel, please help me solve the problem with the paid plugin


Please check if you have the latest version of the extension, if not, please update and see if the issue still exists. Also, please check this solution regarding the Data API: I can see data in my google analytics but not in statistics - #20 by aqmiami7.

It says there is no solution, but when I check the policy troubleshooting results, everything is fine, but the statistics are not displayed, please help, I don’t know what to do anymore, and yes I have the latest version of all Hivepress plugins

how do I add resourcesmanager.projects.get

i need to add resourcesmanager.projects.get how do i do this

I still haven’t solved this problem, please help me solve the problem, I don’t need similar posts, I’ve reviewed everything (individual case)

The error message on the first screenshot suggests that the granted access in the Integrations tab doesn’t match the owner account for the property and measurement ID, so there are 2 different users (one was used for granting access for Google API, the other is the owner of this analytics property). Please make sure that both 100% match, there’s no other possible reason for this error (you can try to revoke and grant access again, making sure that you selected the property ID owner).

Sorry, but I have already tried everything without success, could you help me with this individually?

Unfortunately we can’t fully set up this for you (we would have to ask for your Google credentials, and setting up the website is beyond the support scope - we provide the software and guarantee its features by fixing bugs). Please try to log out of all the Google account except the one that owns this Analytics property, then you can make sure that you granted access via the same Google account in HivePress/Settings/Integrations.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.