Issue with latest WooCommerce Payments Update

Still have same issue. Done everything that has been suggested in original topic, still same results. Only solution has been to disable WooComerce Payments. For the last three months the only way to keep site running properly is to forgo any payments.

Hi,

​Please send more details about the issue, and we will do our best to help you. Also, make sure that you have the last version of the Marketplace extension 1.3.9 and High-Performance Order Storage Documentation - WooCommerce is disabled.

Marketplace extension has been 1.3.9 ever since it was available (auto update). Followed instructions for Disabling HPOS (Enable compatibility mode). No change.

When Woo payments is activated, listings do not display properly, some listings are not even showing, and when +Add Listings is ticked a blog page comes up.

Woo payments must be deactivated in order to keep site close to the way it should be.

Hi,

  1. Please navigate to WP Dashboard > WooCommerce > Status > Tools > and click Create pages opposite Create default WooCommerce pages.
  2. ​Please edit this listing (either on the front-end or back-end) and re-save it, setting the Price. This should generate a hidden product for a listing (or package\request), and the checkout redirect should be okay.
  3. Please refresh permalinks; you can check this doc: How to refresh WordPress permalinks - HivePress Help Center
  4. Also, please make sure you set up payments correctly; you can check this doc How to start accepting payments - HivePress Help Center
  5. If this issue exists, please disable third-party plugins and customizations (if there are any) and check if this issue persists. If you use a caching plugin, ensure that caching is disabled for logged-in users.

But if you are referring to the WooPayments plugin, not WooCommerce, then yes, it does not work with our extension, as it is a completely different plugin with its own logic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.