Last name not showing up on vendor profile


Im using expert hivepress and when setting up a vendor I noticed that even when I enter a name in the last name box, it does not show on their profile. Therefore I have to put full name in the first name box.

I want to change the first box that says ‘first name’ to ‘full name’ and remove the additional box that says last name.

Also I want to make the full name box to be required and not optional. How would I do this?


We recommend changing the user’s display in HivePress > Settings > Users > to Full Name and re-saving the user in WP Dashboard > Users; then everything should be displayed correctly.

1 Like

Perfect- thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.