Manually accept booking is not shown

Hello Hivepress Team!

When manage availability per listing is chosen, Manually accept new bookings section is not shown for the vendors. How can I add this option to vendor profile or listing edits? are there any code snippets to make it visible when this option chooses for bookings?


It’s strange. Please make sure that you enable the “booking requests” feature in the HivePress > Settings > Bookings section.

Then, try to add a new listing and check the checkbox “manually accept new requests” at the end of the listing submission form. Then, try to book that listing and check whether the request is shown now.

Hello Serhii!

Problem is solved by adding this snippet thank you for the answer.

	function( $form ) {
		if ( isset( $form['fields']['booking_moderated'] ) ) {
			$form['fields']['booking_moderated']['editable'] = true;

		return $form;

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.