Marketplace 1.3.10

  • Added the listing order form to custom templates
    It wasn’t available when overriding the listing page template.
  • Added order ID to the Stripe payout description
    Previously, it was not possible to check which order was linked.
  • Fixed compatibility with WooCommerce Subscriptions
    There was a conflict with this extension, which caused redirects.
  • Fixed order requirement field visibility
    They were hidden in the checkout form after the WooCommerce update.
  • Fixed compatibility with the order template
    There were errors after the WooCommerce update of the order template.
4 Likes

Perfect😘

Thank you.

Does this fix this issue?

This claim is NOT true for most people. There might be a trouble on your site. Both updates went smoothly from my end.

2 Likes

“Buy Now” button is missing in my listings. Is Anyone else facing same problem? I am using experthive theme & hivepress marketplace. I noticed this issue after recent update. My caching is off, tried in multiple devices yet I face the same issue.

me too,…
they change this code, \hivepress-marketplace\includes\components\class-marketplace.php, on line 2639

fiixed to:
'type' => 'form',

I unchecked this option in hivepress->listings : “Allow sellers to limit quantity”

Now it displays “Buy Now” button everywhere.

I had previously enabled this & it was working fine, As some listings the sellers had limited seats, so the seller could limit it while listing it.

Also the field “Quantity” is shown as optional in the “Add Listing” Page.

Temporary solution: Uncheck the “Allow sellers to limit quantity” option.

ok, I observed that unchecking the option in hivepress->listings : “Allow sellers to limit quantity” gets the button back. Please check at your end.

1 Like

so now there is no way to set unlimited quantity
for vendor/seller if this option enabled
in other word this field is required for vendor to set quantity…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.