Nothing happens after pressing "Edit Options" in Attributes

I finished installing Hivepress with demo content.
Now i wanted to create new attributes with the select option.
Saving worked and the “Edit Options” button appeared, but when pressing it nothing happens. So i can not edit the Attribute Options, will i have to do it in the database?

What i tried:
I disabled caching for logged in users and then disabled caching all together, but it still did not work.
I disabled all plugins and reset all privacy options but it still does not work.
Browser i use: Firefox


Both issues seems to be related to some JS error that blocks interactive elements. Please check the browser JS console (CTRL+Shift+I, Console tab) when you try to click the Edit Options button, let me know if there are any error messages.

Please make sure that the plugin is installed correctly and there are no URL-related server settings that may break the scripts, the scripts from these error messages exist in the plugin folder so they should be loaded without issues.

Maybe you installed the plugin manually (e.g. via FTP) or directly from GitHub? You can also try refreshing permalinks in Settings/Permalinks.

The issue was solved by reinstalling without any plugins and all caching disabled.

1 Like

the icon display seems to be a browser issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.