Price still showing even after deleting the attribute

Price still showing even after deleting the attribute.


Please note that if you are using the HivePress Marketplace extension, the price field will be shown by default.
You can hide it by disabling the Marketplace add-on or with a code snippet. Please let me know whether you need a snippet.

Please provide a code snippet.

Sorry for the confusion, Serhii misunderstood the issue. If you use the Marketplace extension, the Price field is built into the listing form, even if there are no Price attributes. It’s required for the Marketplace extension to work since if there’s no price, then all the purchase features wouldn’t work. If you don’t need this extension, please disable it in WordPress/Plugins, and the Price field will disappear.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.