Stripe Connect keeps getting post request for payout form test transaction

I was doing a few test transactions a while ago using a test card info from stripe. I must have “requested a payout” or something, but it was long enough ago I don’t know.

I have since that time kept getting error messages (daily) from wordpress and my stripe log shows error messages daily also of insufficient funds and transaction must be more than 0.
In the aftermath, I refunded the transaction because of the error messages. I even eventually rejected the stripe account because it continued. Even since rejecting the account I still get emails saying payout failure.

I have contacted stripe and they directed me to coordinate with hivepress regarding the “request post kept on sending to Stripe.”
Stripe Support: “We can only translate information that was sent to us. If you intend just to make test payout using their server, then they can answer it for you.”
“We don’t make a transfer request on your behalf.
Which is why we cannot also explain as the request happens outside Stripe.
If you look at the …
LOG
POST /v1/transfers
Nov 4, 10:50 PM
Status: 400
The source of request is Stripe/v1 PhpBindings/8.12.0, which means you are sending a request to Stripe using an server.
Only you could tell what server you use to send the request.
Me: ok and if i can tell you the server that helps? I’m using a plugin on wordpress called hivepress
Then you have to check with them as to the reason why such a request was kept on sending to Stripe.”

How do I stop the emails of errors? How do I stop Stripe from getting request for payouts from these test transactions?

from Stripe Logs:
balance_insufficient
You have insufficient funds in your Stripe account. One likely reason you have insufficient funds is that your funds are automatically being paid out; try enabling manual payouts by going to Stripe Login | Sign in to the Stripe Dashboard.
insufficient_capabilities_for_transfer
Your destination account needs to have at least one of the following capabilities enabled: transfers, crypto_transfers, legacy_payments

From Emails:
Payout for order #2019 …couldn’t be processed for the following reason: This value must be greater than or equal to 1.
Payout for order #1556…couldn’t be processed for the following reason: You have insufficient funds in your Stripe account. One likely reason you have insufficient funds is that your funds are automatically being paid out; try enabling manual payouts by going to Stripe Login | Sign in to the Stripe Dashboard.

Thank you for the detailed explanation of the problem. If I correctly understand you then you have a problem in that you always receive emails about failed payouts which are not should be. Thank you for reporting this bug, we already work to fix it

As a temporary solution please try to delete all actions by the hook hivepress/v1/models/order/payout in Tools/Scheduled Actions

But please note that it can delete payouts for active orders. So please pay attention to which order is the current payout action. Each payout action has 0 => order_id as the argument so you can know for which order the current payout