Struggling to Edit Images on Home

Just installed experthive template today, struggling to find a way to edit this image collage on home page… can’t see in the edit version, only reveals in the actual preview.

Would love some help, thank you!

Hi! Please follow these instructions: How to change ExpertHive header images - HivePress Help Center

Hi @yana I removed the images and inserted a script for a video.

My question to you is about the css code that was used on Experthive demo page to hide those specific images position on mobile.

Since I changed mine for the video script, I lost the “hide on mobile”. Also for the tags, they always show now.

Can you tell me what is the css code I should use for that element and tags to hide on mobile, just like it works on Experthive demo?

Thank you

Hi Yana!
Thanks for getting back to me, just watched the video & facing a few issues:
-I have no accessibility to “Filter Media” or “Set Featured Image” or Rearrange the order
-Only capability I was able to do was delete one image which got replaced by another image I don’t want featured

Would love another solution, thanks again!

This would require a custom CSS snippet that hides the right column for specific screen sizes, please send a link to your site and I’ll check if there’s a simple snippet.

1 Like

By default, any 3 images attached to a page will be used as header images. Images are also attached automatically if you upload them directly via the content editor, if you want to use some images inside the Home page content but don’t want to show them as header images, please upload them directly in WordPress/Media.
The Featured Image section seems to be available when I check it locally Screenshot by Lightshot If this issue persists please send temporary WP access to support@hivepress.io and I’ll check it for you.

Hi @ihor thank you, your support is amazing.

I uploaded the website here, I am trying to hide on mobile the videos and tags, just like the Experthive demo:
https://convidados.hamsterfeliz.com/

Hey Ihor,
thanks for getting back to me!
I understand what you’re saying, the 2 images attached to the image blocks below:


are getting auto featured since I’ve directly uploaded to the page.

Is their an issue with my site since I don’t have the ability to Filter Media or View images uploaded to this page? (as seen in attachment on last reply)… Also seem to be missing a few other plugin/extension features, very new to Wordpress so I’m assuming I might have installed experthive/respective extensions wrong. Just shared access & would love for you to give the web + experthive setup an overall look, thanks a lot!

Please follow these instructions to unattach these images, then you can use them in the page content without featuring them in the header section How to Unattach Images & WordPress posts | Barn2 Plugins Even if there’s no Filter Media option, please upload 3 images directly via the Add Media or Set Featured Image option and close the modal window, the attached images should appear in the header section.
I can’t say for sure why the UI is different, if you use a hosting provider like WordPress.com they may replace the default WordPress admin UI (e.g. to better merge it with their hosting panel).

Please try this CSS snippet

@media screen and (max-width: 48em){
	.header-hero__content .wp-block-column:last-child, .header-hero__content .hp-listing-tags{
		display: none !important;
	}
}
1 Like

Thank you @yevhen ! It worked perfectly!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.