Styling changes and attribute settings are not reflected on the site

Hi we are trying to customise and edit the site by following instructions in the tutorials - however, when we change things such as the colors or edit the attributes, the settings seem to remain the same.

For example - I followed the tutorial to edit the listings and changed the attributes to suit our site. But they do not display correctly. This seems to happen for multiple features. I can only attach one picture so have sent the bedroom screenshot as this is the one not displaying on the listing front end. It is set up exactly the same as the others.

Can anyone explain what’s going on?

Hi,

Please describe the issue in detail, do you mean when you change settings in Appearance/Customize/Colors changes are not reflected on the front-end? This seems like a caching issue, please try disabling third-party plugins and check if it persists.

The attribute settings on the screenshot seem to be ok, it should appear as a required field in the listing form. If the value is entered, it should appear on the listing page under the images. This may be related to the colors issue, if the website front-end is cached.

1 Like

Hi there, sorry for my lack of detail. Website building is VERY new to me. I have fixed the attribute settings so now it’s just the styling changes.

Yes so when I go to appearance/customize/colors and make changes it doesn’t change at all.

Thank you for suggesting disabling plugins - I will do that now.

No worries. Please make sure that you save changes after adjusting colors there, if your website is not cached (you can try disabling all the other plugins in WordPress/Plugins to check this) then changes should be reflected after you save the styling changes.

Thanks Ihor. I have tried disabling most plugins. Can you please tell me which other ones I would need to disable as I am still having issues. I can now no longer move blocks either.


Hi,

Please try to disable Jetpack and Page Optimize. Ensure that caching is disabled for logged-in users (or attempt to clean the CSS cache manually) and check if this issue persists.

If this issue persists, please send more detailed information about your problems (you can send screenshots to this email support@hivepress.io if confidential information is displayed there).

Also, if you need additional customization or are not familiar with WordPress, try hiring an assistant freelancer on Upwork or Fiverr.

Hi andrii,

I have deactivated page optimize, however Jetpack has no option to deactivate. Do you have any suggestions? deactivating page optimize has not rectified the issue.

Also, can you explain where to find caching so we can check that?

Thanks,

Emma

Usually caching is added via third-party plugins in WordPress/Plugins, you can check the plugins there, sometimes caching is pre-installed by the hosting provider in “Must-use” plugins tab. Jetpack may be pre-installed if you use the default WordPress.com hosting.

If this issue persists, please send temporary WP access to support@hivepress.io with details for reproducing this issue and we’ll check it. You can create a temporary access link using this plugin Temporary Login Without Password – WordPress plugin | WordPress.org