Issue with vendor required attribute in add listing form


I encounter a problem when I try to simulate an ad submission.

When I click on “list a property” to post an ad, a page to complete my profile appears.

Please note that this is the first time this has happened to me. I posted several test ads and everything worked perfectly.

Now I can’t get past this “complete my profile” page. Knowing that all the boxes to be filled in are optional. I tried to:

  • Validate without filling anything
  • By filling in all fields
  • Disconnect then reconnect,
  • Leave the site completely
    -Tried in private mode

And nothing changes.

For information before this happened I was in “Host - category” and I had created a category “First name” which I subsequently deleted. I don’t know if it’s all related but if it can help you in the search for the cause…

Thank you for your help, I hope it was clear enough!

PS: I saw in the post below that we can give access to the support service.

How to give this access if necessary (if no solution is found here). ? What is the approach ?

Hi!I encontered a similar problem. After I created an attribute, and checked as"required", after that, I deleted that attribute, it’s bugged, because it sill there in the database, and somehow it cause the problem. Until I not deleted it’s entries from the database, the problem still persisted.

I thank you for your return.

For my part, I no longer have any attributes or categories created for the hosts. Despite this, the problem persists.

Here are some photos of my settings if that helps.

Thanks you for your help


Please clear the cache and disable it for registered users. Also, you may have a cache on the side of your hosting provider. If this issue exists, please send temporary WP access to with details for reproducing this issue, and we’ll check it (please send only the link, without login and password). You can create a temporary access link using this plugin: Temporary Login Without Password – WordPress plugin |


Perfect, thank you I will try the option to clear the WordPress cache.

Thanks for your help !

Good week start !

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.